FORUM INFORMATION
Velkommen gæst!
Som gæst kan du læse indholdet i Macnyts forum.

For, at deltage aktivt i diskussionerne skal du have oprettet en profil og være logget ind.

BRUGERPROFIL
E-mail:

Adgangskode:

Opret profil
Glemt koden?

FORUM MENU
Vis mine bogmærker
Vis mine agenter
Vis de nyeste indlæg
Start et nyt emne

FORUM KATEGORIER
AfstemningAirPlayApp StoreApple PayApple TV og tilbehørApple WatchCarPlayFAQForslag til MacnytFotoFoulumGallerietGrafiskHardwareHomeKit og tilbehøriCloudiOSiPad og tilbehøriPhone og tilbehøriPod og tilbehøriTunesMac OS (classic)Macnyt informererMusikNetværkNybegynder/switcherNyhedsdebatOrdet er fritOS XProgrammeringSikkerhedSoftwareSpilTips Video



Forum > Nybegynder/switcher > Gammel airport express kan ikke indstalleres Start et nyt emne

Gammel airport express kan ikke indstalleres
26/07/2015 - 20:28:04
trasser
Let øvet
Siden: februar 2010
Hej alle sammen.
Jeg håber, I kan hjælpe?
Jeg har en ældre model Airport Express version 802.11n (står der på installationsdisken). Den har indtil for en måned tid siden fungeret upåklageligt. Nu er jeg imellemtiden flyttet og skal koble basen til mit netværk, og så kan min Macbook Pro (2010) med det nyeste styresystem og opdateringer ikke finde den. Alle felter i Airport-værktøjet er grå og når jeg forsøger at installere disken med Airport Expressen siger maskinen, at den ikke fungerer med Mac-en. Er der noget jeg kan gøre? Eller er den Airport "bare" blevet for gammel?
Bedste hilsener
Helle

Gammel airport express kan ikke indstalleres
26/07/2015 - 21:16:47
Signifikant
Stormogul
Siden: april 2014
Hej Helle

Du skal have fat i den gamle Airport Utility 5.6.1. Da Apple har fjernet support til en del ældre hardware i Deres nyere simplificerede Airport Utility.

Du kan hente en version til Mavericks her, som også virker til Yosemite.

Gammel airport express kan ikke indstalleres
26/07/2015 - 21:40:49
trasser
Let øvet
Siden: februar 2010
Hej Signifikant.
Tak for dit hurtige svar :-)
Jeg har prøvet med begge filer, og det fungerer ikke. Jeg åbner launcheren og den søger efter min base og kan ikke finde den - og den er tændt. Samtidig er der et kryds over Airport Utility 5.6.1. Det er som om programmet ikke er installeret ordentligt. Samtidig siger programmet at der er en nyere version tilgængelig.
Hvad gør jeg forkert?

Bedste hilsener
Helle

Gammel airport express kan ikke indstalleres
26/07/2015 - 22:06:37
Signifikant
Stormogul
Siden: april 2014
At der er kryds over Airport Utillity 5.6.1.app er rigtig nok. Den skal startes med launcheren og du skal sige nej, når den gør opmærksom på at der er en nyere version.

Prøv Nulstille Airporten og se om ikke den dukker op så. Det medføre så at den skal konfigureres på.

Gammel airport express kan ikke indstalleres
26/07/2015 - 23:11:16
trasser
Let øvet
Siden: februar 2010
Kære Signifikant
TAK :-)
Nustillingen løste problemet :-)







    Macnyt - version 3.8 (CVN) | EULA Copyright © 1996 - 2017