xxx
Husk, at der kan være forskel på store og små bogstaver i kodeordet

Har du glemt dit kodeord?

NAVIGATION

PROFIL

  • login
  • Har du ikke en profil så kan du oprette en her

SoMe


HJERTE MODTAGERE
Flest hjerter de sidste 14 dage
2
1
HJERTE MODTAGERE
Flest hjerter 'All Time High'
339
156
SØG I FORUM
FORUM KATEGORIER
Velkommen gæst!

Macnyts forum er populært blandt mange brugere og det med god grund.

Macnyts forum er fyldt med hjælpsomme brugere, der er interesseret i,
at give en hjælpene hånd og tage en god diskussion/dialog med dig.

Som gæst kan du dog kun læse indholdet i Macnyts forum.

For, at deltage aktivt i diskussionerne skal du have oprettet en profil og være logget ind.

Har du allerede en profil så login her.
Kategori: Her handler det om hardware - knock knock (Hardware)
macnyt  /  forum  /  emne
Canon LiDE400 issue
Kategori: Her handler det om hardware - knock knock (Hardware)


3

2
13. november 2023 @ 17:04
Nyt medlem

Hej. Og hjælp!! Min kun halvt år gamle Canon LiDE400 scanner holdt pludselig op med at virke for et par mdr siden. (Jeg har en 3 år gammel iMac 27" med Sonoma). Der ér forbindelse, men Canons app vil ikke rigtig kommunikere med scanneren længe, forstået på dén måde at der sker ingenting uanset hvad jeg klikker på. Jeg har sådan set dialog med Canon omkring det, vi har været alt det fornuftige igennem man kan gøre (afinstallere app, downloade ny version igen, både fra dansk og eu Canon site, tjekket kabler (den er forbundet via usb-C). Canon har haft sagen eskaleret og de har opdateret deres skanner-software her i Oktober. Jeg har også prøvet fra min bærbare der kører High Sierra, det er desværre det samme. Så derfor har jeg haft den sendt til reparation i Sverige. Herfra er meldingen, at de ingen problemer har: De har kunnet skanne med den på 2 Macs (Sonoma) og via 1 PC. Jeg fortsætter selvfølgelig dialogen med Canon for at se om de kan komme op med en ny idé, men det føles som om vi egentlig er stødt ind i en mur, for hvad kan de gøre mere, når de nu har tjekket at skanneren faktisk virker? Er der én herinde der har en god idé til hvad der kan være galt hos mig? Min eneste idé jeg har tilbage, er om den gamle driver ligger og spøger i systemet, selvom jeg installerer nyt?

  6
0
  315

36

9
13. november 2023 @ 17:49
Let øvet

Hej

Har du prøvet at tilgå scanneren via Billedfremviser...Arkiv...importer fra scanner?


740

38
13. november 2023 @ 18:33

Hvis VueScan har en gratis prøveversion, så æder den alt indenfor skannere; måske et  (desperat) forsøg værd?


86

1
14. november 2023 @ 11:26
Novice


https://www.hamrick.com/vuescan/canon_lide_400.html

Livet er ikke kun lutter lagkage, det er også en dans på roser...

3

2
14. november 2023 @ 16:40
Nyt medlem

Ja det sker heller intet


3

2
14. november 2023 @ 16:43
Nyt medlem

Der sker heller ikke en dyt.... Jeg kan den registrerer at der er en Canon LiDE400, men så heller ikke mere....


1129

128
20. november 2023 @ 14:57
Stormogul

når jeg læser officielt dokumentation så understøtter software kun macos op til 10.15

du bør, hvis du ikke allerede har fået installeret, installere software fra nedenstående link.

Softwarepakke til CanoScan LiDE 400 (Mac)
Filversion: 1.0
Udgivelsesdato: 19 marts 2020
 Denne fil downloader og installerer al den software, du skal bruge for at kunne udnytte dit produkts fulde funktionalitet.

https://www.canon.dk/support/consumer/products/scanners/canoscan/lide-series/canoscan-lide-400.html?type=download&detailId=tcm:81-1708223&os=macOS 10.15 (Catalina)&productTcmUri=tcm:81-1707938

ydermere, har du fulgt nedenstående og forsøgt evt at scanne fra en iOS enhed?

https://www.canon.dk/support/consumer_products/apple_airprint_guide/