xxx
Husk, at der kan være forskel på store og små bogstaver i kodeordet

Har du glemt dit kodeord?

NAVIGATION

PROFIL

  • login
  • Har du ikke en profil så kan du oprette en her

SoMe


HJERTE MODTAGERE
Flest hjerter de sidste 14 dage
2
HJERTE MODTAGERE
Flest hjerter 'All Time High'
307
142
SØG I FORUM
FORUM KATEGORIER
Velkommen gæst!

Macnyts forum er populært blandt mange brugere og det med god grund.

Macnyts forum er fyldt med hjælpsomme brugere, der er interesseret i,
at give en hjælpene hånd og tage en god diskussion/dialog med dig.

Som gæst kan du dog kun læse indholdet i Macnyts forum.

For, at deltage aktivt i diskussionerne skal du have oprettet en profil og være logget ind.

Har du allerede en profil så login her.
Kategori: Frit område til almen diskussion - omtanke er godt (Ordet er frit)
macnyt  /  forum  /  emne
Sonos Beam problem
Kategori: Frit område til almen diskussion - omtanke er godt (Ordet er frit)


2565

83
25. maj 2023 @ 17:44
Bit kongen

Nå nu skal i høre.

Jeg har lige fået en Huawei 5G CPE Pro router fra 3.dk 

Dertil har jeg idag forsøgt at tilslutte en sprit ny Sonos Beam 1. gen

Noget går galt og det virker på mig som om det er internet forbindelse, altså Sonos tilslutning til routeren der er problemet. 

De vil Ikke tale sammen.

Er der nogle som tænker at det har jeg oplevet og har et bud på hvor jeg skal lede efter fejlen?

Jeg kan via iPhone og Sonos appen forbinde (bluetooth) og starte opsætningen af Sonos Beam men til sidste kan den ikke tilslutte til WiFi. Jeg har så nulstillet Sonos Beam (appen bad om det) og forsøgt med netværkskabel og stadigt fejler det. I appen kan jeg se at Sonos Beam ikke er registreret til min Sonos konto og indtil videre er det ikke lykkedes at få det gennemført. 

Så?

  2
2
  215

271

45
26. maj 2023 @ 09:07
Juniormedlem

Når det heller ikke virker med netværkskabel, er det nok en god idé at kontakte Sonos’ support.

De vil sikkert bede dig om at indsende diagnostik, for at se nøjagtig hvor det går galt.


2565

83
26. maj 2023 @ 10:11
Bit kongen
Michael Rasmussen skrev:

Når det heller ikke virker med netværkskabel, er det nok en god idé at kontakte Sonos’ support.

De vil sikkert bede dig om at indsende diagnostik, for at se nøjagtig hvor det går galt.

Jeg faldt over løsningen og den kommer her hvis andre en dag står med problemet. 

Jeg kunne se at Sonos Beam havde fået tildelt IP via lan kabel men den ville ikke registrere enheden til min Sonos konto.

Herefter hentede jeg Sonos Appen til MacOS og den kunne se enheden, opdatere den og registrere den til min konto, derefter kunne jeg i Sonos appen på iPhone færdiggøre opsætningen. Da det var på plads kunne jeg skifte til WiFi og nu spiller det hele. 

Kors hvor besværligt.