xxx
Husk, at der kan være forskel på store og små bogstaver i kodeordet

Har du glemt dit kodeord?

NAVIGATION

PROFIL

  • login
  • Har du ikke en profil så kan du oprette en her

SoMe


HJERTE MODTAGERE
Flest hjerter de sidste 14 dage
HJERTE MODTAGERE
Flest hjerter 'All Time High'
129
108
SØG I FORUM
FORUM KATEGORIER
Du skal have en profil på macnyt for, at deltage aktivt.
Det er gratis og du kan gøre det her.
Du er ikke logget ind på macnyt. Har du ikke en profil på macnyt så opret en her
Kategori: Her handler det om hardware - knock knock (Hardware)
macnyt  /  forum  /  emne
iMac - kan det være andet end grafikkort?
Kategori: Her handler det om hardware - knock knock (Hardware)


446

8
21. februar 2021 @ 18:19
Seniormedlem

Jeg solgte for et par år siden min iMac 27" 2010 billigt til en af mine venner. 

Fortalte ham, at denne model ofte havde problemer med grafikkortet. 

Heldigvis har den kørt fint indtil nu. 

For et par uger siden fik han opstartsproblemer med iMaccen. Den startede nogen gange op med lys men ikke billede på skærmen. 

En dag hvor den ellers kørte fint, var han på netbank og pludselig kom der nogen farvede - mest grønne striber - på skærmen. Hvorefter billedet forsvandt. 

Jeg regner med at det er grafikkortet der er gået død. Men prøvede forskellige ting alligevel:

Lavede en smc reset, prøvede at starte fra en anden harddisk og flytte rundt på ramblokkene. 

Uden resultat. Maskinen starter med alm opstartslyd men får intet billet på skærmen, selvom man kan se der er lys i denne. 

Nogen forslag? 

Selv ville jeg nok ofre en reballing af lodningerne. Men det vil koste mere end han har betalt mig for maskinen. 

Til gengæld tror jeg at han så har et "nyt" grafikkort og kan få glæde af computeren i mange år. 

Ps. Jeg har hørt man kan "bage" grafikkortet, men tror det er en løsning som ikke holder i længere tid...



  6
2
  243

34

0
JanPed (Skribent)
21. februar 2021 @ 18:41
Let øvet

Har du tjekket harddisken? Jeg har en iMac fra samme år, også en 27", som for nogle år siden havde et noget lignende problem, som blev løst med en ny harddisk.


446

8
21. februar 2021 @ 18:49
Seniormedlem
Nej, men prøvede at starte fra en ekstern disk. Det kunne den ikke. 

926

7
21. februar 2021 @ 21:54
Veteran

Har haft en lidt ældre iMac som gjorde det samme, men kan ikke huske hvad der var problemet. Mindes at jeg skiftede ram, men er ikke sikker.......

Alt muligt til salg, apple-dele, cykler, både, foto, se min hjemmeside
Kåret som bedste indlæg af trådens forfatter

3314

203
21. februar 2021 @ 23:21
Virtual Machine

En af mine venner har en iMac, som opfører sig tilsvarende.

Han kan dog få skærmen til at virke, hvis han Shift-booter (safe mode), men til gengæld kan den stort set ingenting, fordi alt er by-passed.

Vi formoder, at det er grafikkortet, fordi det dedikerede grafikkort bliver koblet fra i safe mode boot, så hvis I oplever det samme ved Shift-boot, er det nok grafikkortet.

Eftersom det er så gammel en Mac, har du jo ret i, at det nok er dyrere med et reflow end hvad den er værd, så mit forslag er at lave en backup af data, afskrive den på forhånd og så bage grafikkortet. Måske bliver I glædeligt overrasket.


1101

129
PallMei (Skribent)
22. februar 2021 @ 08:44
Stormogul

Ja, det lyder som grafikkortet. Som Tonny nævner, kan han muligvis boote i sikker tilstand:

https://support.apple.com/da-dk/HT201262

Det kunne jeg på min, fordi der indlæses grafikdriveren ikke og grafikken er dermed ikke hardwareaccelereret men håndteret af cpu'en.

Mactekniker (macmo.dk) har skaffet mig "nyt" grafikkort i 2 omgange til min 2009 iMac, så hvis ikke i vil igang med hjemmebag, vil jeg kontakte ham.


446

8
22. februar 2021 @ 14:30
Seniormedlem

Tak til alle. 

Den kan ikke starte i safemode. Så tror vi må en tur forbi Macmo med den.