Husk, at der kan være forskel på store og små bogstaver i kodeordet

Har du glemt dit kodeord?

NAVIGATION

PROFIL

  • login
  • Har du ikke en profil så kan du oprette en her

SoMe



HJERTE MODTAGERE
Flest hjerter de sidste 14 dage
HJERTE MODTAGERE
Flest hjerter 'All Time High'
66
65
57
SØG I FORUM
FORUM KATEGORIER
An unknown error occurred:
DBError
/databases/forum_highlight.db
Database file could not be found or opened

An unknown error occurred:
DBError
db=/forum/db/thread_read.db&AutoNumber=db_read_index
Database file could not be found or opened

Du skal have en profil på macnyt for, at deltage aktivt.
Det er gratis og du kan gøre det her.
Du er ikke logget ind på macnyt. Har du ikke en profil på macnyt så opret en her
Kategori: Her handler det om hardware - knock knock (Hardware)
macnyt  /  forum  /  emne
iMac 27" 2019 - OS 10.14.6.
Kategori: Her handler det om hardware - knock knock (Hardware)

103

0
15. august 2019 @ 21:56
Novice

Jeg har nogle gamle programmer som er gode nok til mig men kun kan kører på (meget) tidligere OS. Jeg har nogle startdiske med 10.12.6 og 10.6.8 men iMac-en vil ikke starte fra disse. Er der en nedre grænse for hvilke OS maskinen kan kører? eller er der en teknik for at starte derfra?.

  1
0
  161

654

0
PallMei (Skribent)
15. august 2019 @ 22:08
Veteran

De kan ikke køre ældre versioner af macOS end de blev introduceret med. Det skyldes at Apple bundler hardware driverene med operativsystemet og der derfor ikke er den nødvendige hardware understøttelse i ældre versioner.

Eneste mulighed er at køre dem i en virtuel maskine.